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Getting Started with the Panther

Overview

The Follett Panther™ is a hand-held wireless device; it comes with a self-contained application, Remote Circulation,
which allows you to collect barcode scans offline for many maintenance tasks such as, circulation, inventory, and so on.

If you have Destiny® and a wireless network, the Panther's customized browser communicates directly with Destiny,
letting you perform real-time transactions. When you are out of range of your wireless network or when your Destiny
server is not available, you can use Follett Remote.

This document guides you through charging and setting up your Panther, and communicating with your workstation or
wireless network.

Before you begin

Before you begin using the Panther:

make sure your package contains everything on the enclosed packing list
charge the batteries. The Panther has two types of battery power: The main battery pack on the back panel, and the
backup battery located inside the device. Both batteries work together to prevent data loss when you use the
Panther over long periods of time.

IMPORTANT Youmust charge both batteries to full capacity before using the Panther for the first time.

To insert a battery pack

Place the end of the battery without the locking tab into the bottom of the charging pocket, then
snap the battery into place with a hinging motion.

IMPORTANT If you are removing or re-installing a battery pack, make sure the Panther is turned off.

To turn off the Panther

Simultaneously press the Blue and the Backlight keys.

Figure 1

To remove a battery pack, push the locking tab down and pull the battery away from the charging
slot with a hinging motion.
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charge the main battery pack for a minimum of four hours.

Figure 2

WARNINGUse only the peripherals, power cables, and power adapters from themanufacturer. Use of
these items from other manufacturerswill void the warranty and could damage the Panther.

1 Attach the appropriate plug adapter to the plug of the power cable.

2   Plug the Panther power cable into the DC power jack on the left side of the Panther.

3 Insert the plug into an appropriate power source.

Manage main battery power

You can store data and files on the Follett Panther in RAM. Make sure to maintain a continuous power supply to the
Panther to help prevent data loss. When you remove a battery pack, insert another charged battery pack in the Panther. If
the main battery pack is low, either connect the Panther to the power cable or insert the Panther into a HomeBase. Either
action powers the Panther and begins recharging the battery.

NOTE If themain battery is low and the Panther is in Suspendmode, pressing the SCAN button doesnot wake the Panther; youmust
replace the discharged batterywith a fully charged battery.

Internal backup battery

Located inside the Panther, the backup battery is a 2.4V nickel metal hydride (NiMH) battery.

The internal backup battery prevents the Panther from resetting when you remove the main battery pack. This battery
retains RAM data and allows the real-time clock to remain operational for up to 30 minutes. If the Panther is left without
the main battery pack for more than 30 minutes, the internal backup battery discharges and must be recharged to
function properly.

IMPORTANT Even if the internal backup battery fails, data and programsstored in Flashmemory (IPSM) or an optionalSD card are
not lost.

However, the Panther automatically cold boots when you install a fully charged battery pack. If this happens, you need to
re-configure your wireless network settings and reset the real-time clock.
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Charging the backup battery

The internal backup battery charges off the main battery pack and requires eight hours charge time to back up RAM data
for 30 minutes. You can begin using the Panther after charging the main battery for four hours. If you do so, the internal
backup battery will continue to charge off the main battery.

To ensure that the internal backup battery functions properly, maintain a consistent power supply for the first eight hours
of operation. This power supply can be external power (using a charging peripheral) or an installed, charged battery
pack, or a combination of both.
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Start the Panther

IMPORTANT Alwayspower off when you change the battery pack.

What do you want to do?

If you want to… Then…

Power on Simultaneously press the Blue and the Backlight
keys.

Power off Simultaneously press the Blue and the Backlight
keys.
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Panther Features

This section provides illustrations with callouts for the keyboard and the LCD, as well as feature details.

Keyboard Features

Figure 3

Scanning and
decoding LEDs

The Scan LED turns red when you press the Scan key when scanning.
The Decode LED turns green when the Panther successfully decodes a
barcode scan.

Touchscreen
display

The Panther comes with a stylus, located in the stylus slot on the back of
the unit. Use this stylus (or your finger) to select or enter information on the
touch screen. The stylus functions like a mouse; generally, a tap is the
same as a click.

Tap Tap the touch screen once to open menu items and select
options.
Drag Hold the stylus on the screen and drag across the screen to
select text and images.
Tap & hold Tap and hold the stylus on an item, and a pop-up menu
appears. On the pop-up menu, tap the action of the task you want to
perform.

IMPORTANT Use of objects other than the stylus, such aspaper clips,
pencils, or ink pens, can damage the touch screen and will void the warranty.

Care and cleaning When needed, clean the scanning lens and the LCD
display with a clean, non-abrasive, lint-free cloth. You can clean the
Panther case with a damp cloth.

Table 1. Panther Features - Details
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Keyboard

Color-coding The keyboard overlays are color-coded to indicate the
functions performed, or characters typed, when you press a color-coded
key and the red or blue modifier key.

Hardware application buttons The application buttons (P1, P2, P3, P4)
are programmed to launch software applications from the desktop.

Key functions:

P1 Launches Internet Explorer P3  Launches Scan Wedge
P2  Launch WordPad P4  Launches Follett Remote

Function Keys Function keys perform specific functions and usually
display the name of the function they perform.

Backlight Toggles the keyboard backlight on and off.

Backspace Moves the cursor back one space and deletes each
time you press the key. If you are typing text, a character is deleted
each time you backspace.

+
Backtab Red circle plus Tab moves the cursor back to the previous
tab stop or field.

Escape Cancels an action.

Enter Functions as an Enter key.

+
Power Blue circle plus Backspace key suspends or resumes oper-
ation.
Scan Activates the scanning LED to scan a barcode or take an
image.
Shift Provides shift functionality for application windows and func-
tions as a Caps Backlight Lock key in Alpha mode.
SpaceMoves the cursor one space forward. If you are typing text, it
moves the text one space forward as well.
TabMoves the cursor to the next tab stop or field (on a form or
application window).
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Navigation Keys

Moves the cursor up one
row or line.

and = Scroll up

and = Volume
up

Moves the cursor
one character to the
left.

and = Back-
space

Moves the cursor
one character to
the right.

Press and
= Space

Moves the cursor down
one row or line.

and = Volume
down

and = Scroll
page down

Other Red Key Com-
binations/ Special
Characters

* Warning: This procedure deletes WLAN configurations.

and (hold) = warm
boot

and (hold) = cold
boot * and 1 = F1

and 2 = F2 and 3 = F3 and 4 = F4

and 5 = F5 and 6 = F6 and 7 = F7

and 8 = F8 and 9 = F9 and 0 = F10

and = * and = #
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LCD Features

Located at the bottom of the Panther LCD, the command bar includes application menus and buttons, and provides
access to the Input Panel (on-screen keyboard).

Figure 4

Opens the Windows® Start menu. Indicates that the USB communication cable is
connected.

Battery status. Indicates that the bat-
tery is low.
Double-tap to open the Power control
panel setting.

Tap to open the Bluetooth Manager.

Indicates that barcode scanning is
enabled. Indicates keyboard mode (alpha or numeric).

Radio status. Tap to open the network
manager.

802.11b/g radio signal strength. If the radio is
not transmitting, an "x" appears over the bars.

Displays the current time. Double-
tap to change the time/date.

Tap to open the soft input panel (onscreen key-
board).

Tap to return to the desktop or toggle
between the open applications
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Communication options

Follett Panthers offer the following communication options: wireless radios, Microsoft® ActiveSync® with a
communication cable, and infrared.

Wireless radios (wireless communication) Follett Panthers have an 802.11b/g and a Bluetooth® radio.

Once you configure the Panther for your network, you can communicate wirelessly:

If you are a Destiny customer, you can communicate directly with Destiny.
If you are a Circulation Plus/Catalog Plus or InfoCentre customer, you can connect to the Internet.

Establishing the Panther on a wireless network depends heavily on your network infrastructure. You will need specific
information from your network administrator.

Before you can communicate with your wireless network, you need to do the following:

Enable the on-board radio so that the Panther can transmit signals.
Configure the settings for the radio you are using. Each radio has its own configuration program.

I/O connector (wired communication) The mechanical connector on the bottom panel lets you connect the Panther to a
host workstation through a USB (1.1 or higher) connection using ActiveSync communication.

IrDA port (wireless communication) The IrDA port enables the Panther to transmit data via pulses of infrared light to
and from other IrDA-compliant devices, such as printers, workstations, and even other Panthers.

To configure the Panther to communicate with your workstation, follow the "Connect to ActiveSync using infrared"
instructions in the ActiveSync Help on your workstation.

Connecting to a wireless network using 802.11b/g The Panther contains an integral Network manager for the on-board
802.11b/g radio. The Panther v2.0 supports the following protocols:

IEEE 802.1X (WEP)
WPA-Personal (PSK)
WPA2-Personal (PSK)
WPA-Enterprise (EAP)
WPA2-Enterprise (EAP)

For the above protocols that support EAP authentication, the Panther supports the following methods:

LEAP
PEAPv0-MSCHAPV2
PEAPv1-MSCHAPV2
FAST-TLS
TLS
PEAPv1-GTC
PEAPv1-TLS
FAST-MSCHAPV2
FAST-GTC
TTLS-MD5
TTLS-MSCHAPV2
TTLS-GTC
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To communicate with your wireless network, you need to turn the power on to the radio and configure your WLAN
settings on the Panther. You can get this information from your network administrator.

Configuring a wireless connection

IMPORTANT Anycold boot of the Panther deletes theWLAN settings. Store this information in a secure place.

1. To open the network manager, tap in the taskbar.
2. To enable the radio, open the Status tab and tap Enable Radio. By default, the WLAN radio driver is disabled.
3. Open the Config tab, and click New.

If you prefer to scan for existing wireless network devices, tap Scan.

4. In the Network pop-up, type your SSID (network name).
5. Select the Association Mode of your network configuration from the list.

Then select… To connect with…

None No authentication or encryption.

WEP WEP encryption

IEEE 802.1X (WEP) WEP encryption and EAP authen-
tication

WPA-Personal (PSK)
WPA2-Personal (PSK)

WPA encryption and PSK authen-
tication

WPA-Enterprise (EAP)
WPA2-Enterprise (EAP)

WPA encryption and EAP authen-
tication

The fields and options required by the associationmode, encryption, and EAP
methodsappear in the NetworkWindow after each is selected.

6. If required by the association mode, select the Encryptionmethod.
7. If required by the association mode, select the EAP Method.
8. If required or desired, enter keys or passwords.
9. If open, hide the input Panel: Tap OK at the bottom. Back on the Config tab, your SSID now appears in the list.

All server-assigned IP addresses use Dynamic Host Configuration Protocol (DHCP).

Activating a wireless connection

On the Config tab, select the network in the list and tap Activate. The Panther attempts to connect to the network
according to the parameters you entered above.

NOTE The Panther will not attempt to connect until you tap Activate. The Config tab storesall the configurations you have created in the
list but activatesonly one configuration at a time.

[x] appears next to the activated configuration.

To switch connections: Select it on the Config tab, and tap Activate. The Status tab displays the connection status.

The radio status icon in the taskbar changes to indicate the status:
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Col-
or

Details Status tab status

The radio is disabled, idle, not con-
necting.

NO RADIO
RADIO OFF
DISCONNECTED
INACTIVE

The connection is:

Associating (icon stops
spinning)
Authenticating (icon
stops spinning)
Negotiating DHCP
address (icon spins
clockwise)
Out-of-Range

ASSOCIATING
AUTHENTICATING

Authentication failed and the connection
failed as a result.

ASSOCIATED but not
authenticated

The connection is authenticated with a
valid DHCP address. COMPLETE

To configure the IP address

1. Open Internet Explorer.
2. Select View > Internet Options.
3. Set your Start page to the IP address of your Destiny application.

Connecting to a workstation through a cable

To allow your workstation and the Panther to communicate through a cable, you need the correct cable and software.

Hardware requirements

You need the following hardware:

Panther communication cable or a HomeBase
The USB cable allows the Follett Panther to communicate with a workstation—or to a network through a USB hub.
The Panther supports full-speed USB communication (USB 1.1). Maximum data transfer rate is 12 Mbps.

As shipped, the Panther defaults to USB communication.

Panther power cable from the manufacturer.

Software requirements

You need the following software:



Getting Started with the Panther

10919A Copyright © 2014 Follett School Solutions, Inc. 12

ActiveSync 4.1 (or higher) installed and configured on a workstation running a supported Windows operating
system.

If ActiveSync is not installed on your host workstation, you can download and install the most current version
from http://www.microsoft.com/.

Or, for a Windows Vista or Windows 7 workstation:

Windows Mobility Center 6.1 (or higher) installed and configured if you have a Windows Vista or Windows 7
workstation. Windows Vista and Windows 7 use the Windows Mobility Center instead of ActiveSync to
communicate with mobile devices.

If Windows Mobility Center is not installed on your host workstation, you can download and install the most
current version from http://www.microsoft.com/.

ActiveSync 4.1 (or higher) installed and configured on the Panther. (Follett Panthers ship with ActiveSync already
installed.)

You must set up ActiveSync or Windows Mobility Center on your workstation before you connect your Panther for the first
time.

Setting up a workstation with ActiveSync

Once you have installed ActiveSync on your workstation, you need to configure it.

To configure ActiveSync on your workstation

1. Double-click (ActiveSync icon) in the system tray.
2. In the ActiveSync application, select File > Connection Settings.
3. Select the Allow USB connections checkbox.
4. To close the Connections settings pop-up, click OK.
5. To close the ActiveSync application, select File > Close.

Setting up a workstation with Windows Mobile Device Center

Once you install Windows Mobility Center on the workstation, you need to configure it.

To configure your workstation

1. Connect the Panther to a USB port. Windows automatically detects the device and installs the appropriate driver.
2. Select Start > All Programs > Windows Mobile Device Center. The Mobile Device Center pop-up appears.

http://www.microsoft.com/en-us/default.aspx
http://www.microsoft.com/en-us/default.aspx
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3. Click Set up your device. The What kind of items do you want to sync? pop-up appears.

4. Leave all the checkboxes deselected, then click Next. The "Ready to set up the Windows Mobile Partnership" pop-up
appears.
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5. In the Device name field, type a descriptive name for your device. Leave the Merge the existing items... option selected.
6. Click Set Up. The Windows Mobile Device Center pop-up reappears. Your scanner should appear with a Connected

status.

Setting up the Panther

As shipped, the Panther defaults to USB communication with your workstation.
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To verify or change the default setting

1. Tap (Start) > Settings > Control Panel > PC Connection.

2. To change the current settings, tap Change Connection.

Connection Options Select an option to…

115200@Desktop Establish an RS-232 connection.

Infrared Port Establish an ActiveSync connection via the
IrDA Port.

USB Establish a USB connection.

3. To close PC Connection, double-tap OK; to close PC Connection Properties, tap OK again.

Connecting the USB and power cable

Figure 5

USB Cable Connect the USB cable to the I/O con-
nector on the Panther and to a USB port on the
workstation. This is a communication-only cable
unless you plug the power cable into the power
port.

Power Cable  Connect the power cable The
Power Port on the back end of the USB con-
nector fits the power cable that comes with
each Follett Panther. To charge the device
while communicating, connect the power
cable to the Power Port.

Communicating with the Panther

After setting up both the workstation and the Panther, an ActiveSync connection should be automatic.

When you connect the Panther to a communication peripheral, such as the Communication cable, the Panther
automatically opens ActiveSync to establish a connection.
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Uploading Follett Remote files from the Panther to your workstation

When you have connected the Panther to the workstation, ActiveSync should open automatically. If not, open ActiveSync

on the workstation by double-clicking (ActiveSync icon) in the system tray.

1. Click Explore on the toolbar. The Mobile Device folder opens in Windows Explorer.
2. Locate and transfer your Follett Remote files by dragging and dropping—or copying and pasting—them to a location on

your workstation, just as you would when moving any files between folders. You will find your Follett Remote files in
\IPSM\Follett Remote.

Uploading the files from the workstation to your application

Once you move your Follett Remote files to your workstation, you can upload them to your application. In Destiny, once
you regain your wireless connection, you can upload the files through the browser.

Circulation Plus/Catalog Plus v6.4

You can upload Follett Remote data files anywhere that accepts files from a PHD:

Cataloging

Edit | Update Copies via PHD
Edit | Remove Categories via PHD
Edit | Delete Copies via PHD

Circulation Desk

Circulation | Remote Circulation
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Inventory

Inventory | Remote Inventory

Patron Maintenance

Edit | Update Patrons via PHD

Edit | Delete Patrons via PHD

Reports

Bibliography Report | Select by: Titles via PHD
Title List | Select by: Titles via PHD
Patron Barcode List | Select by: Patrons via PHD
Patron Cards | Select by: Patrons via PHD
Patron Name List | Select by: Patrons via PHD

To upload a file

1. From the Select the PHD model list, select Data File.
2. To locate and select your Follett Remote file, click Browse.
3. To use a transaction date other that the one shown, type in the date you want.
4. To begin uploading the file, click Proceed.

InfoCentre v3.0

To process Follett Remote circulation transactions

1. Select Admin > Circulation.
2. Click Follett Remote. The Follett Remote page appears.
3. Click Load File.
4. To select your Follett Remote file, click Browse.
5. To use a transaction date other than the one shown, click Transaction Date; select one.
6. To use a due date other than the one shown, click Due Date; select one.
7. To begin uploading the file, click Process.

Destiny

You can upload Follett Remote data files from several pages in Destiny.

If you transferred the Follett Remote files to your workstation

1. Open the appropriate page and select your options accordingly.
2. To locate and select your barcode file, click Browse.
3. To start the processing, click the button at the bottom of the page. Depending on the page, it could be, for example,

Upload, Update, or Run Report.

4. To review any exceptions, select Back Office > Job Manager.
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If you are uploading the Follett Remote files

1. After logging in, tap Upload File.
2. On the Upload File page, select the type of file you are uploading.
3. For offline circulation, verify or change the Transaction Date.

For inventory, select the one you are working on. In Textbook Manager, select your Location.

For textbook or asset transfers, select the destination site.

4. Tap Browse to locate and select your Follett Remote file in the \IPSM\Follett Remote folder.
5. Tap Upload.

Once you see the message, "Your uploaded file has been sent to the Job Manager", you can continue with other
tasks.

Finishing up

Once you have uploaded your files to your application and no longer need them, make sure to delete them from both
your workstation and your Panther.

When your application has finished processing the file, make sure to review the exception report or job summary.
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